[HELP] Problème ralenti XFlow

Tout ce qui concerne les questions techniques et la mécanique sur moteurs et échappements
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

tchoupi13 a écrit : 03 mars 2021, 20:44 Pour démarrer avec le 123 ignition, il faut pas caler au PMH en statique mais à 12°...
:fou: t'es sur de ton coup la ? C'est pas ce qu'il y a sur la notice....

Par contre j'ai pas essayé la courbe d'origine qui est programmée pour un 1600 d'origine, je me demande si ça démarre avec...
Je test demain matin pour voir.
La courbe d'origine est à 0° jusqu'à 1400trs ça doit pas aidé si tu a pas un acc d'origine
Avatar de l’utilisateur
beagle
Sevener 2021
Messages : 6617
Inscription : 18 nov. 2012, 11:42
Seven : the csr485

Re: [HELP] Problème ralenti XFlow

Message par beagle »

Est ce que au moins es bougies sont humides apres vos essais?
"Faire aisément ce qui est difficile aux autres, voilà le talent ; faire ce qui est impossible au talent, voilà le génie. "
Micklin
Sevener bienfaiteur 2021
Messages : 992
Inscription : 20 août 2018, 14:09
Seven : Donk S8 1984

Re: [HELP] Problème ralenti XFlow

Message par Micklin »

Comme beagle, vérifier si les bougies sont mouillées, et vérifier si l'étincelle aux bougies est bien franche et claque bien. On doit entendre un petit clac avec l'arc électrique.
Si oui, refaire un essai de démarrage en ayant desserrer l'allumeur et resserrer gras pour qu'il puise être tourné dans son logement et en lançant au démarreur, faire tourner le corps de l'allumeur pour faire varier doucement l'avance à l'allumage dans les deux sens.

Si l'étincelle est trop faible, il faut regarder si la bobine est conforme pour l'123 Ignition.

Si tu n'as pas d'étincelle, il faut rebrancher le compte tour, la masse de la bobine peut passer par le compte tour. Sinon, tu peux mettre la masse en tirant un fil de masse jusqu'à la borne - de la bobine.

Question subsidiaire, tu n'as pas bouché ton échappement pour X raison et oublié d'enlever le bouchon?
Je l'ai fait sur un V8 par mégarde, et il n'a redémarré qu'une fois les 2 bouchons enlevés.

Courage, il n'attend que ça de redémarrer ce beau moteur :wink:
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

Je viens de remettre la courbe d'origine vendue avec le 123ignition, caler au PMH comme tu l'a fait.

Elle démarre directement sans pb, je pense pas que l'allumage soit en cause, vu se que tu a écrit il était parfaitement monté pour moi.

Tourné l'allumeur pendant qu'on essaie de démarrer OK avec un allumeur classique, le 123ignition est fait pour éviter ça.

Clairement je pense que tu plus un souci avec les carbus, regarde si les cuves sont pleines, desserre les richesses d'un tour voir 1tour 1/2

Et oui regarde si les bougies sont humide
Micklin
Sevener bienfaiteur 2021
Messages : 992
Inscription : 20 août 2018, 14:09
Seven : Donk S8 1984

Re: [HELP] Problème ralenti XFlow

Message par Micklin »

Tourné l'allumeur pendant qu'on essaie de démarrer OK avec un allumeur classique, le 123ignition est fait pour éviter ça.
Tu as raison, mais c'était au cas ou, qui n'a plus lieu d'être refait vu qu'il l'a déjà fait en vain, je n'avais lu qu'en travers son déroulé.

Si l'étincelle claque bien, Il faut se tourner sur la carburation.
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

C'est ce que je pense aussi, les carbus....

Recale l'allumeur exactement comme tu l'avais fait et ni touche plus :wink:
Avatar de l’utilisateur
beagle
Sevener 2021
Messages : 6617
Inscription : 18 nov. 2012, 11:42
Seven : the csr485

Re: [HELP] Problème ralenti XFlow

Message par beagle »

personne a touché la distrib?
Pour le nettoyant frein il faut le mettre démarreur tournant et carbu ouvert.


Sinon ça set à rien
"Faire aisément ce qui est difficile aux autres, voilà le talent ; faire ce qui est impossible au talent, voilà le génie. "
tchoupi13
Messages : 160
Inscription : 12 mai 2015, 20:06

Re: [HELP] Problème ralenti XFlow

Message par tchoupi13 »

sebm a écrit : 03 mars 2021, 22:57
tchoupi13 a écrit : 03 mars 2021, 20:44 Pour démarrer avec le 123 ignition, il faut pas caler au PMH en statique mais à 12°...
:fou: t'es sur de ton coup la ? C'est pas ce qu'il y a sur la notice....

Par contre j'ai pas essayé la courbe d'origine qui est programmée pour un 1600 d'origine, je me demande si ça démarre avec...
Je test demain matin pour voir.
La courbe d'origine est à 0° jusqu'à 1400trs ça doit pas aidé si tu a pas un acc d'origine
J'ai également galéré après la refection de mon moteur et le montage de cet allumeur.
Je suis passé par toutes les erreurs...l'ordre d'allumage...le décalage de 180°...
Pour l'avance en statique....je me suis aussi rendu compte que le repère de la poulie de vilo n'était pas à 0....après mesure au comparateur le vrai PMH correspond à 3° au niveau des repères carter/poulie
J'ai un aac BC3F et à 0, elle ne voulait rien savoir....

La programmation de la courbe d'avance centrifuge peut aussi perturber le démarrage, certaines courbes enlèvent de l'avance....et nécessite donc qu'en statique l'allumage ait un peu d'avance....
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

Idem 2° de décalage entre le repére de la poulie et le pmh pris au comparateur.
tchoupi13 a écrit :

La programmation de la courbe d'avance centrifuge peut aussi perturber le démarrage, certaines courbes enlèvent de l'avance....et nécessite donc qu'en statique l'allumage ait un peu d'avance....
Tu a un 123ignition avec les courbes d'allumage sélectionnables avec un potard ?
tchoupi13
Messages : 160
Inscription : 12 mai 2015, 20:06

Re: [HELP] Problème ralenti XFlow

Message par tchoupi13 »

Non...j'ai le programmable USB
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

OK, du coup pas besoin de jouer avec la rotation de l'allumeur :wink:. Faut juste trouver la courbe adaptée

Tu as raccordé la dépression ? Je suis en train de tester ça tranquillement
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1822
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

beagle a écrit : 04 mars 2021, 18:46 personne a touché la distrib?
Pour le nettoyant frein il faut le mettre démarreur tournant et carbu ouvert.


Sinon ça set à rien
Non la distribution n’a pas été touchée.

Pour le nettoyant frein, j’en ai clairement pas mis assez du coup. Donc le test ne permet pas d’isoler un problème potentiel de carbu. Je vais creuser la.
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1822
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

Micklin a écrit : 04 mars 2021, 09:55 Comme beagle, vérifier si les bougies sont mouillées, et vérifier si l'étincelle aux bougies est bien franche et claque bien. On doit entendre un petit clac avec l'arc électrique.
Si oui, refaire un essai de démarrage en ayant desserrer l'allumeur et resserrer gras pour qu'il puise être tourné dans son logement et en lançant au démarreur, faire tourner le corps de l'allumeur pour faire varier doucement l'avance à l'allumage dans les deux sens.

Si l'étincelle est trop faible, il faut regarder si la bobine est conforme pour l'123 Ignition.

Si tu n'as pas d'étincelle, il faut rebrancher le compte tour, la masse de la bobine peut passer par le compte tour. Sinon, tu peux mettre la masse en tirant un fil de masse jusqu'à la borne - de la bobine.

Question subsidiaire, tu n'as pas bouché ton échappement pour X raison et oublié d'enlever le bouchon?
Je l'ai fait sur un V8 par mégarde, et il n'a redémarré qu'une fois les 2 bouchons enlevés.

Courage, il n'attend que ça de redémarrer ce beau moteur :wink:
L’étincelle est la. Je vérifierai demain que ça "clac" suffisamment...

L’échappement n’est pas bouché, ou alors c’est une mauvaise blague au milieu d’un tuyau :W
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1822
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

Voici ma courbe, prise sur un forum Ford.
J’ai essayé une deuxième aussi (je l’ai pas sous la main).

Si quelqu’un veut me donner sa courbe qui marche pour comparer ;)

Question : ou est-ce qu’on repère le modèle d’ACC ?
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1822
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

Pour les carbus, j’ai essayé un réglage de base en suivant cette vidéo :
https://youtu.be/FoUOcPYqDmU

C’est bien mouillé d’essence à l’intérieur.
Par contre, ce qui m’étonne, quand j’accélère à fond, pompe tournante, j’ai un jet d’essence qui "s’épuise" rapidement. Est-ce que c’est normal car il n’y a pas l’aspiration si moteur peut créer la dépression ?

Voir cette vidéo :
https://youtu.be/IHKWP4Ipv-k
Répondre