[HELP] Problème ralenti XFlow

Tout ce qui concerne les questions techniques et la mécanique sur moteurs et échappements
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1818
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

sebm a écrit : 31 août 2020, 12:21 J'ai pas eu le temps ce week-end, je sais même pas si il y a la place de le sortir sans déposer le carbu et la pipe d'admission
De mon côté, c’est déposé du carbu obligatoire.
Ça tombe bien, je dois les nettoyer :W
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

Je viens de regarder, il faut les déposés
Avatar de l’utilisateur
marcadier barjoe
Sevener 2021
Messages : 4040
Inscription : 29 sept. 2009, 18:03

Re: [HELP] Problème ralenti XFlow

Message par marcadier barjoe »

Ca passe, il suffit de retirer la tete.
"Une question parfois me laisse perplexe : est-ce moi, ou les autres qui sont fous?" - A. Einstein
Team EDV 50+....
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1818
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

C’est mes grosses mains qui passent pas :join:
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

marcadier barjoe a écrit : 31 août 2020, 22:27 Ca passe, il suffit de retirer la tete.
Ah ça c'est cool, ça doit être super juste par contre
Micklin
Sevener bienfaiteur 2021
Messages : 990
Inscription : 20 août 2018, 14:09
Seven : Donk S8 1984

Re: [HELP] Problème ralenti XFlow

Message par Micklin »

Oui, ça passe sans la tête et en enlevant le doigt d'allumeur.
Mais virer les carbus aidera à la repose, et ça permet un bon nettoyage de ce coté du bloc moteur qui ne voit pas souvent le chiffon :W
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1818
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

J’ai donc démonté et remis à neuf les carbus, ça été long mais j’ai pris plaisir à le faire. C’est une belle mécanique de précision, c’est agréable. :wub:
J’en ai profité pour remplacer certaines pièces un peu usées, tous les joints évidemment. Donc de ce côté on est pas mal.

En remontant, j’ai compris pourquoi ça s’était encrassé d’un coup... au changement de pompe, j’ai remplacé certaines durite par des durites que j’avais en stock et que je pensai compatible essence. Honte sur moi ! :boude: :boude: :boude: C’était pas le cas... durite complètement bouffée de l’intérieur et dont les résidus ont dû venir boucher les petits trous des carbus. Étape suivante : remplacement des durites donc.

Au passage, j’ai changé l’allumeur pour un modèle électronique 123ignition avec réglage Bluetooth (vu qu’il faut démonter les carbus pour accéder à l’allumeur, c’est plus simple).

J’ai tout remonté, cablage électrique, contrôle du PMH en ouvrant le cache culbuteur, réglage d’une courbe de base dans l’allumeur, réglage de base des carbus, impossible de démarrer.
Je démonte/remonte le tout 4 ou 5 fois, sans comprendre d’où ça vient. J’ai l’impression d’avoir tout bien fait, ce qui forcément n’est pas le cas quelque part.

Au bout d’un moment, je comprends que la pompe HUCO neuve est HS et ne débite que quand elle veut. J’essaye de la démonter pour voir ce qui se passe dedans, impossible de la remonter (le joints toriques ont pris 5mm de diamètre...). Ok, je suis à bout, je commande une Facet Red Top et un régulateur de pression King, il paraît que c’est ce qu’il y a de mieux, je veux plus de soucis.

Montage de la nouvelle pompe. L’essence arrive au carbu, mais toujours impossible de faire craquer le moteur. Je redémonte encore 3-4 fois l’ensemble carbu & allumeur, tente différents montages de l’allumeur, car la position et le réglage quand on tourne la tête n’est pas très clair à mon sens. Rien de mieux.

Je suis bloqué. C’est sûrement une toute petite connerie quelque part, mais j’ai trop la tête dedans pour la voir.

J’ai décidé de restaurer cette voiture pour avoir les mains dedans, comprendre comment ça marche, mais la je suis à bout de mes compétences et de ma motivation :|
J’en appelle donc à la communauté : si vous êtes, ou connaissez, un sorcier en carbus, qui connaît nos baignoires et pas trop loin de Lyon, ça m’enlèveraient une belle épine du pied. Prestation rémunérée comme il se doit bien sur.

Merci d’avance !
Avatar de l’utilisateur
Den’s
Messages : 216
Inscription : 18 déc. 2018, 21:36
Localisation : 38550
Seven : Westfield 1700 SE

Re: [HELP] Problème ralenti XFlow

Message par Den’s »

Salut, je comprend ton désarroi et je compatis , j’ai connu les mêmes aléas il y a peu de temps. Je sais comment l’envie de metre le feu a cette saleté te prend, puis tu fais quelques pas en arrière (pour aller chercher le jerrican)... ET puis tu la regardes, la pression descend et tu te dis que tu vas trouver une solution. C’est l’amour quoi :wub:
Je t’envoie en MP le N° du papy qui m’a sauvé, un ancien qui connaît bien les moteurs à carbus, (et l’injection aussi) perdu au fond des bois, qui vit dans un bordel sympâtique au milieu d’une quinzaine de moteurs de moto en cours de prépa... Mais quand ça sort de chez lui, ça tourne... Il est a Vernioz (38) environ 40 kilometres de lyon, tu sais que t’es arrivé quand tu vois sa 355 Ferrari garée dans le pré. :D :D
ericguel
Messages : 76
Inscription : 01 avr. 2019, 22:15

Re: [HELP] Problème ralenti XFlow

Message par ericguel »

Pas de soucis = Pompe mécanique

ça marche très bien et pas besoin de régulateur etc etc ... Et c'est une source panne en moins . Idem pour le radiateur d'huile à ne pas mettre
Avatar de l’utilisateur
marcadier barjoe
Sevener 2021
Messages : 4040
Inscription : 29 sept. 2009, 18:03

Re: [HELP] Problème ralenti XFlow

Message par marcadier barjoe »

Start pilot dans les carbus, si ca pete toujours pas, c'est que l'allumeur est mal réglé. Comment as tu trouvé le PMH?
"Une question parfois me laisse perplexe : est-ce moi, ou les autres qui sont fous?" - A. Einstein
Team EDV 50+....
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1818
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

Den’s a écrit : 31 janv. 2021, 06:08 Salut, je comprend ton désarroi et je compatis , j’ai connu les mêmes aléas il y a peu de temps. Je sais comment l’envie de metre le feu a cette saleté te prend, puis tu fais quelques pas en arrière (pour aller chercher le jerrican)... ET puis tu la regardes, la pression descend et tu te dis que tu vas trouver une solution. C’est l’amour quoi :wub:
Je t’envoie en MP le N° du papy qui m’a sauvé, un ancien qui connaît bien les moteurs à carbus, (et l’injection aussi) perdu au fond des bois, qui vit dans un bordel sympâtique au milieu d’une quinzaine de moteurs de moto en cours de prépa... Mais quand ça sort de chez lui, ça tourne... Il est a Vernioz (38) environ 40 kilometres de lyon, tu sais que t’es arrivé quand tu vois sa 355 Ferrari garée dans le pré. :D :D
Merci pour les coordonnées.
Dans tous les cas, j’avais prévu de faire faire un réglage de la carburation aux petits oignons chez un spécialiste. Ça pourrait être la bonne personne.

Dans l’immédiat, je privilégie plutôt une solution "à domicile" et sans laisser la voiture, seulement pour que ça démarre. J’ai envie d’être là et de comprendre !

Une fois qu’elle roulera, on verra les réglages fins !
Avatar de l’utilisateur
BilouCat
Modérateur
Messages : 1818
Inscription : 02 oct. 2016, 11:20

Re: [HELP] Problème ralenti XFlow

Message par BilouCat »

marcadier barjoe a écrit : 31 janv. 2021, 09:43 Start pilot dans les carbus, si ca pete toujours pas, c'est que l'allumeur est mal réglé. Comment as tu trouvé le PMH?
C’est certain que l’allumage est mal réglé. Je n’ai pas de start pilot, il faudrait que j’en commande. Mais je préférerai ne pas faire ça seul et avoir quelqu’un qui sache interpréter le résultat. Le démontage des carbus pour accès à l’allumeur et fastidieux, d’autant plus après 10 fois :fou:

Le PMH est indiqué par un trait rouge sur la poulie de courroie d’accessoires. Il y a un autre trait plus fin qui pouvait porté à confusion.
Selon la méthode recommandé sur un forum Ford, j’ai démonté le cache culbuteur pour vérifier la position des soupapes lorsque le trait rouge est aligné au repère PMH grave sur le moteur.

Avant remplacement de la pompe, et avec les carbus pleins d’essence, j’ai réussi à la faire brouter quelques secondes, sans que ça prenne vraiment, mais je n’ai plus jamais réussi à revenir à ce réglage ensuite. C’est le calme plat...

J’ai d’ailleurs acheté un chargeur CTEK et mis en place une prise à demeure sous le tableau de bord, car avec ces conneries la batterie s’use vite ! :roll:
Avatar de l’utilisateur
beagle
Sevener 2021
Messages : 6616
Inscription : 18 nov. 2012, 11:42
Seven : the csr485

Re: [HELP] Problème ralenti XFlow

Message par beagle »

Nettoyant frein peut remplacer le starpilot
ou de l'ether
"Faire aisément ce qui est difficile aux autres, voilà le talent ; faire ce qui est impossible au talent, voilà le génie. "
sebm
Messages : 755
Inscription : 09 août 2018, 14:20

Re: [HELP] Problème ralenti XFlow

Message par sebm »

J'ai aussi changé l'allumeur par un 123ignition.
Pour le pmh j'ai enlevé la bougie du cylindre 1 et utilisé un comparateur, les repères sont rarement top.
Attention il tourne dans le sens anti horaire, fait gaffe à ça pour le calage de l'allumeur.
Ça va assez bien à faire même les carbus en place.

Mais j'ai fait une connerie en remettant les fils de bougie, je les ai monté dans le bon ordre (1243) mais dans le sens horaire :join:. J'ai cherché 1/2 heure comme un con.......

Vérifie bien le calage et l'ordre d'allumage pour commencer.

Tu a mis quoi comme courbes ?
Avatar de l’utilisateur
darkvador
Modérateur
Messages : 6003
Inscription : 26 juil. 2006, 14:44
Localisation : 13
Seven : 165 work racing

Re: [HELP] Problème ralenti XFlow

Message par darkvador »

Effectivement 9 chances sur 10 que ce soit un mauvais montage ou un mauvais reglage

Verifie la base, les bougies, les fils de bougies (Attention a l ordre, et si le faisceau est ancien, en le demonant il a pu casser) , l emplacement de la tete de distribution, son etat, et le calage de l allumeur.

Souvent on se gourre de 180°...........

La base est de savoir si tu as de l etincelle a la bougie. Si la reponse est oui, soit c est du calage, soit c est l ordre des cylindres. Je me suis enmerde des jours sur une HPC il y a 20 ans ou j avais monte un allumeur electronique a la con, parametrable dans tous les sens, etje n avais pas vu qu il etait calé pour un 12 cylindres. Forcement ca marchait moins bien...........
Répondre